[リストへ戻る]
新着表示

タイトル
記事No
投稿日
投稿者
参照先
EasyWavPackでオプション追加
63
: 2012/04/28(Sat) 17:54:47
Sat

初めまして。
EasyWavPackを利用させて頂いているのですが、
-m オプションを追加してエンコードを行いたいと思ったのですがオプション追加はできないのでしょうか?

タイトル
記事No
投稿日
投稿者
参照先
Re^2: ジャケットが表示されません
62
: 2012/03/30(Fri) 01:37:37
UG

返信ありがとうございます。

Walkman側の問題のようです。ご指摘にありました
「Frontの画像を読み込みできない」仕様の為でしょうか。

18kbのjpgファイルで試しましたがダメでした。

他にCreativeのZENも所有しており、表示されました。
ただ、こちらは別の問題がありまして・・
どんなジャケットも横いっぱいに表示されるので
お気に入りのアーティストがおデブになります(笑)

これからもEasyWavPack+foobar2000で使わせて頂きます。
ありがとうございました。

タイトル
記事No
投稿日
投稿者
参照先
Re: ジャケットが表示されません
61
: 2012/03/29(Thu) 23:52:11
kazutomo

書き込みありがとうございます。
ちょっと調べてみました。

うちで紹介しているWavpackからの方法であれば
画像ファイルはLAMEコマンドの「--ti」で埋め込んでいます。

EACは実行されているコマンドが見えないので謎ですが
設定で画像を追加するようにすると、別の方法で埋め込んで
いるように見えます。

タグ編集ソフトで確認してみると、どちらの方法で
変換してもID3v2.3で書き込まれており、
タグのバージョンの違いではない気がします。
(Windows上で表示されているのでタグとして埋め込みは
 どちらも間違っていないと思います)

気になる点としまして
・タグの画像埋め込み場所がEAC+LAMEの場合、Frontになっていて
 WavPackからのときはOtherになっています。
 ウォークマンがFrontの画像を読み込みできない場合は表示され
 ない可能性があります。
・埋め込んだ画像の形式、容量など。特定の画像形式が読めない
 場合や埋め込んだファイルの容量が大きくて規格を外れている
 場合、表示できないかもしれません。
 (jpgの小さいファイルで試してみるとよいかも。)

なんとなくウォークマンが怪しい気もしますが、、、
私の持っているアンドロイド携帯(GalaxyS)では
どちらの方法で作成しても画像表示はできています。
こちらではこれ以上調べようがないので、何か試してみて
解決できそうでしたら書き込みお願いいたします。

タイトル
記事No
投稿日
投稿者
参照先
ジャケットが表示されません
60
: 2012/03/29(Thu) 07:29:23
UG

Walkmanを使用しています。
WavPackからfoobar2000を使ってMP3に変換したファイルは
ジャケットが表示されるのですが
EAC+LAMEでMP3だとジャケットが表示されません。
どちらもPCでは表示されます。(WMP、Winamp)

タイトル
記事No
投稿日
投稿者
参照先
【結果報告】一部は成功しました。
59
: 2012/03/13(Tue) 21:53:55
zaki

返信いただき、ありがとうございます。


> ちょっと気になっているのですが、再生で問題ないと
> 言うことですが、再生ソフトは何を使っておられますか?

→すみません、私の勘違いだったようです。改めてCCCD再生をiTunesなどで試しましたが、音飛び、というよりフリーズしちゃいました(汗


> 最低10倍速にしないといけないドライブであれば
> 4.0xが出なくても不思議ではないです。

→そうなんですか!ありがとうございます。なんだか疑問が解けたようですっきりしました。


> もう試されていると思いますが、バーストモードで
> 取り込んでみましたか?

→バーストモード、シンクロ(?)モードなどでも試しましたが、やはりダメなようです。自分の買ったCDなのにすごく悔しいですが、諦めます。
ちなみに3枚のうち1枚は成功しました。失敗・成功はCCCDメーカーなどの違いにもよるのかもしれません。


> CCCDに関する話ですので自己責任でお願いいたします。

→一度、内蔵HDD交換の経験がありますので(汗)これ以上の深追いは自粛することにします(笑


今回、大変参考になり、ものすごく助かりました。
お礼が遅くなって申し訳ございませんでした。

タイトル
記事No
投稿日
投稿者
参照先
Re: 【補足】速度選択で4.0xがありません。
58
: 2012/03/09(Fri) 23:06:29
kazutomo

書き込みありがとうございます。

CCCDについてはほとんどがドライブ依存だと思います。
ドライブで取り込みできたり、できなかったりします。

ちょっと気になっているのですが、再生で問題ないと
言うことですが、再生ソフトは何を使っておられますか?

私の記憶が正しければ、CCCDをパソコンに入れると、
レコード会社のプレーヤが出てきて再生(音質の悪いもの)された
ような気がします。それはCDではなく単なるデータですので
音飛びしなくて当然です。

そうではなくWindowsMediaPlayerやiTunesで音飛びなく
CD再生できるのであれば、まだ取り込める可能性が
あるかもしれません。
(上記ソフトでも取り込めるか試してみるといいかもしれません)

速度選択は、ドライブによって使用できる速度が決まっている
のだと思います(ファームウェアで)
最低10倍速にしないといけないドライブであれば
4.0xが出なくても不思議ではないです。

もう試されていると思いますが、バーストモードで
取り込んでみましたか?
EACはエラー補正して取り込むのが特徴ですが、
エラーが故意にいれてあるCCCDに対しては逆に
その機能が不利に働くことがあります。

CCCDに関する話ですので自己責任でお願いいたします。

タイトル
記事No
投稿日
投稿者
参照先
【補足】速度選択で4.0xがありません。
57
: 2012/03/09(Fri) 02:57:53
zaki

補足です。
LAME同時変換も試しましたが、.mp3でもダメなようです。
お手上げです。。。

タイトル
記事No
投稿日
投稿者
参照先
速度選択で4.0xがありません。
56
: 2012/03/09(Fri) 01:41:48
zaki

はじめまして、大変お世話になっております。
手持ちのCCCDをどうにか取り込みたく、サイト内容を熟読して試行錯誤しましたが、.wav形式だとどうしても全曲9秒目あたりで音飛びします。
外部ブログの記事で「CCCDの推奨読み取り速度は最高でも4x〜うまくいった」という内容を目にしたことがあったので、ひっかかって速度選択を見てみましたが、やはり自分のEACには最低速度が10xまでしかありません。
ドライブは、PC内蔵のものですがCCCDでも読み取り・再生は音飛びなく(「取り込み」で音飛びします)できるので速度の問題のような気がするのですが…。
お忙しいところ申し訳ございませんが、お知恵を拝借できればと思います。

タイトル
記事No
投稿日
投稿者
参照先
Re: 解決しました!
55
: 2012/03/04(Sun) 01:47:58
kazutomo

解決できたようでよかったです。

ちょっとした設定でうまくいったり、いかなかったり
するので何とも難しいところですね。
私も解説を書くときに一度はまって、解決方法を模索してたり
していました。
(他の方がはまらないように記事を書いたつもりでしたが^^;)

今後ともよろしくお願いします。

タイトル
記事No
投稿日
投稿者
参照先
解決しました!
53
: 2012/03/04(Sun) 00:56:23
xxt

さっそくご回答いただきありがとうございます。
なるほど、2に関しては仰るとおりコピペなら入力できましたし、固有の問題ではないようでひとまず安心しました。

1ですが、エンコードオプションのID3タブは設定しています・・・つもりでした。再度確認したところ、「ID3V2タグをUTF16で書き込む」にチェックが入っていませんでした・・・。
無事解決しました。初歩的なミスで大変失礼いたしました。
(手入力の問題は残るものの、コピペはさして苦にならないので)このまま使っていこうと思います。

最後に、このような解説サイトを提供していただき、また質問に対応していただき、大変感謝しております。
今回の初歩的ミスには猛省いたしておりますので、今後ともよろしくお願いいたします。

| 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 |

- WebForum -