[リストへ戻る]
新着表示

タイトル
記事No
投稿日
投稿者
参照先
Re^3: 質問です
93
: 2012/08/16(Thu) 11:01:20
kazutomo

重複はなかったですか・・・
よくわかりませんね、、、私の環境では変更したら
変更したCDで表示されます。
一応DaemonToolで仮想ドライブから読み込んでも一緒です。

再度確認したらデータベースは重複するのではなく、
後から書き換えたほうが有効になっているようですね。

仮想ドライブソフトが悪い可能性もありますが、
現象はよくわかりません。

不明なCDで自動でネット上から曲名を取得するのは
EACオプションで設定しない限りは有効になっていないと
思います。

EACのデータベースが消えるのは・・・こちらも
よくわかりませんが、EACを再インストールしたとき
ぐらいかなと思います。



タイトル
記事No
投稿日
投稿者
参照先
Re^2: 質問です
92
: 2012/08/15(Wed) 01:47:38
yukikaze

お返事ありがとうございます。

おっしゃるとおり、EACで吸い出して、再度仮想ドライブで読み込みです。
その後mp3化の予定でした。

データベースを見てみると、重複はなく、むしろ取り込んだはずのCD情報がないケースが多々ありました。

CD情報がデータベースにあるCDについては、曲名変更が反映されて表示されているので大丈夫のようです。

CD情報がデータベースに無いため、不明なCD扱いでInternal freedb Routinesが自動的に初期の情報を適用しているのでしょうか?

また、取り込んだはずCD情報がデータベースに無いというのは、どういうことが原因だと考えられるでしょうか?

とりあえずcueシートからコピペで曲情報の修正をしているのですが・・・。

タイトル
記事No
投稿日
投稿者
参照先
Re: 質問です
91
: 2012/08/15(Wed) 00:01:43
kazutomo

書き込みありがとうございます。

確認ですが、EACで吸い出して、再度仮想ドライブで
読み込んでいるということですよね?
(メールでやりとりしてた内容ですよね)

おそらくEACの曲情報のログが残っているのでは
ないかとおもいます。
同一CDで2種類の情報が登録されてしまってて検索しにいく
時に違うほうをヒットさせてしまったという感じがします。
(推測ですが)

一度取り込んだCD情報はEAC内部に保存されて
いて、再度同じCDが入れられた場合、その情報を引っ張ってきます。

対策ですが、EAC内部の曲情報を消してやればいいはずです。
やり方としては
「データベース」→「データベースをブラウズ」→
この画面で一番右の*タブを選択
するとこれまで取り込んできたCDが表示されているはずなので
該当のCDを選んで「CD情報削除」をクリックします。
多分該当するCD情報が2つあるのではないかなと思います。

CUEシートはあくまでもイメージ情報ファイルであって、
EACが中身を読み取って表示しているわけではありません。

CUEシートの曲情報を書き換えるという点ではCUEシートが
書き換わっていますので問題ないのではないでしょうか。

タイトル
記事No
投稿日
投稿者
参照先
質問です
90
: 2012/08/14(Tue) 23:32:31
yukikaze

EACで吸い出す際にCDタイトルと曲情報を変更し、外付けHDDに移して仮想ドライブで読み込んだところ、CD情報が変更前に戻ってしまいました。

きちんとEACでは仮想ドライブを選択しましたし、cueシートには変更が反映されていたので、ちょっと原因が分からなくて困っています。

先日同様の作業を行った時は問題なかったので、どのようなことが原因だと考えられるでしょうか?

タイトル
記事No
投稿日
投稿者
参照先
Re^4: EACの不具合について
89
: 2012/07/29(Sun) 21:06:11
yukikaze

お返事ありがとうございます。

システムの復元も試してみましたが上手くいかず、OSの再インストールで無事に直りました。

色々教えていただき、ありがとうございます!

タイトル
記事No
投稿日
投稿者
参照先
Re^3: EACの不具合について
88
: 2012/07/29(Sun) 00:32:59
kazutomo

レジストリ消しても駄目でしたか・・・
最近ソフトウェアのインストールなどしていませんか?
他のソフトが影響している可能性もあります。

あと、Windowsについている機能で「システムの復元」
というのがあります。起動してたときの日付で実行してみてください。
PCの初期化する前にやっておいたほうがいいと思います。

ハード的な故障でなければOSの再インストールで
直るとは思いますが、、、原因がわかんないのがちょっと嫌ですね。

タイトル
記事No
投稿日
投稿者
参照先
Re^2: EACの不具合について
87
: 2012/07/29(Sun) 00:00:02
yukikaze

お返事ありがとうございます。

レジストリを消去後、再インストールしてみましたが、駄目なようです。
PCの初期化を視野に入れようと思うのですが、他に選択肢はあるでしょうか?

タイトル
記事No
投稿日
投稿者
参照先
Re: EACの不具合について
86
: 2012/07/28(Sat) 21:23:27
kazutomo

書き込みありがとうございます。

今まで動いていたということと、
再インストールしても変わらないということ、
起動時に止まってしまうということで、

フリーズしたときに何かまずい設定になったのではないかと
推測します。

EACはアンインストールしてもレジストリに設定が
残ります。レジストリ部分を消して再度インストールすると
動くかもしれません。

あまりお勧めできませんが自己責任で
http://sonicdisorder.net/eacuninstall.php
を参考にやってみてください。

タイトル
記事No
投稿日
投稿者
参照先
EACの不具合について
85
: 2012/07/28(Sat) 19:34:35
yukikaze

EACがフリーズして、PCを強制終了して再度EACを起動しようとしたところ、
「Exact Audio Copyを起動しています・・・
 しばらくお待ちください」

と出たまま起動しない状態になってしまいました。
EACを再インストールしても同じ事態になります。

初歩的な質問ですが、何が原因だと推測されますか?
また解決方法があれば提示して頂けると助かります。

タイトル
記事No
投稿日
投稿者
参照先
Re^3: wvからの埋め込み画像の抽出
84
: 2012/07/24(Tue) 23:17:18
kazutomo

続きの報告ありがとうございます。

あ、foobarで取り出し可能でしたか・・・
やったことなかったです。

ちなみにWavPackは確かAPEv2でタグが書き込まれていた
はずなので、もしかしたら他のタグエディッタでも
取り出すことは可能かもしれません。
http://www.wavpack.com/file_format.txt
の一番下にタグのことが書いてあります。

参考まで


| 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 |

- WebForum -